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PC Basics
Ever logged a call for support and then get asked questions you couldn’t answer if you had swallowed an IT
Dictionary? Well it happens to all of us – DAILY!!
Are we the (IT) culprits creating the so-called “stupid users” that so irritate us? Simply because we don’t take the
time to educate them?
See below for the basics you need to know about your PC:
What is my Notebook / PC resolution settings?
Note: Resolution is the image created as a result of the number of pixels or dots used. This can be on a computer
monitor or a setting on a digital camera.
How: Go to your desktop > (1) right-click and select (2) "Screen Resolution" on the menu > You will now see the
settings under (3) "Resolution"

Where do I find the OS (Operating System) and system settings / information?
How: Left-click on Start Menu > (1) right-click “Computer" then left-click on (2) “Properties”.
You will now see all the information you require in a separate new window.
You can also use the Windows Key and search for Computer. Then right click on computer and go to properties.
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Where do I find the details of the Microsoft Office Package installed on my machine?
How: Go to Excel > Click on “File” > Go to “Help”
You will now see all the information you require in a separate new window.

What is IE – and where do I find the details?
IE stands for Internet Explorer. How: Go to Internet Explorer. Left-click on (1) Help > Left-click on (2) About. The
details will be displayed in the new window.
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Cannot find the “Help” Menu? Follow the instructions below:

What is the size of my computer’s hard disk drive – and how much space do I have left?
How: Left-click on (1) Start Button >
Left-click (2) “Computer".
Alternatively you can use the
Windows button and search for
computer. Simply click on Computer
for the details.

File sizes and versions
Old Office file versions are up to 4 times larger. Ensure that you save your files as newer versions. Below are exactly
the same files in different versions – take note of the file size.

Note: 1000b (bytes) = 1kb (kilobyte), 1000kb = 1mb (megabyte), 1000mb = 1gb (Gigabyte), 1000gb = 1tb (Terabyte)
Get to know your stuff
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Map a network drive
Press Windows Flag + E (file explorer). Right click on Computer > Map network drive
Paste the website / server name in the Folder field. Remember to remove the Http: and replace the “/” with “\”.
Next – give your mapped drive a name - voila!

Start Menu, Taskbar and Start Button
Before we continue, have a look at
the image explaining the difference
between your Start Menu, Taskbar
and Start Button.
First thing I want to talk about is
your desktop. How many files do
you have saved on there, cupcake?
So when you go on holiday you
leave the boot empty and strap
everything on the roof? Well that’s
the same thing. Stuff on the roof
slows your car down and is not as
protected as whatever is in your
boot. And keep in mind when
making a backup of your documents
folder – that these files will not be
included. I am just as guilty of saving
files on my desktop – but make a
point of moving it at least once a
week. I always suggest that users
make a shortcut on their desktop to
their documents folder, so when
you go “Save As> Desktop”, it’s just
one extra click and you’re in your
documents folder.
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Shortcuts on your desktop
1. Right click on your desktop
2. New
3. Shortcut
4. Click on Browse
5. Select the folder (Example My
Documents)
6. Ok
7. Next
8. Give a name for the shortcut
9. Finish

The other reason why users put files on their desktop is because they think it's a fast way to find their files again.
Maybe…. But I know a faster way. Back when Windows 95 was 'the thing' a button was added to our keyboards – the
Windows Key / button / flag. And for me – that's my superpower when it comes to my PC. This button together with
other keys serves as shortcuts. Below some examples of the ones I use most:
Windows & Other Key Shortcuts
Windows Key + D = Goes directly to Desktop (minimizes all windows)
Windows Key + L = Locks PC (same as CTRL + ALT + DEL)
Windows Key + E = Goes directly to File Explorer
Windows Key + Left / Right Arrow = Aligns the window to the corresponding side of the screen, maximizing it
vertically.
Just pressing this button opens the Search bar above your Start Button. Yes, yes, I know this is missing in Windows 8
– but it does the same. Once you've pressed this Windows Key you can start typing and your pc will start searching.
Get to know your stuff
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And that – has changed everything. Gone are the days that I have to remember where or in which folder I have
saved something, I don't need shortcuts to everything on my desktop anymore – YEAH!!
Ctrl + scroll the wheel on your mouse – will zoom in and out in Microsoft Applications and in the browser or PDF
Documents
Ctrl + C = Copy
Ctrl + V = Paste
Ctrl + X = Cut
Ctrl + Z = Undo
Ctrl + Y = Redo
Ctrl + S = Save
Ctrl + A = Select everything
Ctrl + F = Search
Ctrl + H = Search and replace
Alt + Tab = toggles between two screen. Slow opens screens, fast just toggles
Flag + Tab = toggles between two screens in 3D – great for bragging in boardrooms – terrible using it in real life
Searching with the Windows Key (button on your keyboard)
NOTE: When searching for a program, you can right click on the name and Pin it to your Taskbar or Start Menu – so
no need for shortcuts on your desktop. In this example I searched for Snipping Tool. You’ll see that the search results
returned a program, documents, music, emails and even a sticky note that included “snipping tool” in either the title
or the content. How neat is THAT?!?!
Google/Bing tip: Boolean search = use + and – to exclude or promote items you are searching
For example: Kurt –Darren +Cobain

Which brings me to my next superpower – Snipping Tool. Use this tool to copy screenshots, images or anything else
that shows on the computer screen with just a snip (it’s like print screen on steroids).
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Customizing the Office Ribbon
Quick Access Toolbar
You can right click on any function that you use often and add it to the Quick Access Toolbar.

Customize the ribbon
You can create your own tab in the Office ribbon. Go to File > Options > Customize Ribbon. New Tab, rename it and
then add or remove functions to the tab.

Get to know your stuff

Updated: 25.02.2015 Tracy van der Schyff – The Guid Stuff

Page 9 of 23

Snipping Tool
Where do I find it?
Since Windows Vista, all pc’s have a tool called snipping tool.
How: Press the Windows button and search for Snipping, when the search results appear in the Start Menu, right
click on snipping and add it to your taskbar or start menu for future use

How to use Snipping Tool
1. Once you click on the Snipping Tool Icon – this little screen will appear. For first time use – ensure that NEW is
set to “Rectangular Snip” – it’s the easiest to use. 2. Click on New, the screen will now grey out and the cursor
will change to a cross to indicate where to start the snip from. It’s easier to snip top left to bottom right, keep
the mouse left button in and drag across screen. 3. As soon as you let the button go – the snipped image will
pop-up in this screen. It’s now ready to paste in any other program / file.
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RGB and HEX Colours
To get the RGB (Red Green Blue) or HEX colour follow these steps. Take a screenshot of the colour and paste it in
Paint. In Paint, use the paint dropper to select the colour. When you click on Edit colours you will see the HSL or RGB.
To convert this to HEX (used in SharePoint), use this converter:

Colour inspiration
Not that good at putting colours together? Try this design seeds site for some inspiration. Another handy tool for
colours is the SwatchMatic Android app. Point your phone to colours and ask for the colour that compliments.
Fonts
Should you see a font you like – and have no idea the name of it? Take a screenshot of it (just the words), save the
image and then go to the What the Font Website. On this site – click on the browse button for ‘upload an image file’
and select the file from your own computer. Click on the green Continue button. What the Font will now try to
“guess” the font in question and ask you to confirm some of the letters – to refine the search. Click on continue
when done. What the Font will then supply as many possible options for you to choose from. See below images to
explain.
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Convert Pixels to Centimetres
Most programs refer to pixels and not centimetres. To convert from pixel to cm, use this conversion tool.
But seeing as I’m quite lazy = dividing the pixel by 37.8 will always give you the cm.

Save as PDF
In most of the Microsoft programs you can now save a file as PDF (automatically included since Office 2010).
Click on File > Save As. Click on the “Save as type dropdown” and select PDF.
Remember if saving from Excel – you need to set the print area first.

Get to know your stuff

Updated: 25.02.2015 Tracy van der Schyff – The Guid Stuff

Page 12 of 23

Microsoft Picture Manager
Set as default to open images
Windows includes Microsoft Picture Manager by default (except Windows 8 which you have to install separate). If
your PC opens PNG / JPG / TIF files with Windows Photo Viewer, follow these steps to set Microsoft Picture Manager
as the default for opening these type of files.
Set Microsoft Picture Manager as default program:
1. Right Click on an image in your pictures folder
2. Select Open With > Choose Default Program
3. Select Microsoft Picture Manager – if it doesn’t display under Recommended Programs, click on Browse to find it
under Program Files > Microsoft Office > Office 14 > OIS
4. Click on OK

Use Microsoft Picture Manager to compress photos and images
With mobile phones taking photos of up to 50 megapixels (and more I’m sure), the size of photos can be huge. Most
photos are between 1mb and 10mb in size and can take up a lot of space. This method can be used to compress the
size of images – which will take up less space and can be emailed for example. If you use “Documents” for
compression it still keeps the quality of the image, but compresses to up to a fifth of the original size.
1. Open an image from your Pictures folder
2. Click on Thumbnail View to show all images in the folder and select all the photos you wish to compress
3. Click on Edit Pictures > Compress Pictures
NOTE: If you want to keep the original (large) images – make a copy of the images to a new folder before
compressing them.
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4. Choose Documents for Compressions (the other options are too small)
5. You’ll see in the example it’s compressed the images from 8.42mb to 1.53mb > Click on OK
6. Click on File > Save All
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Use Microsoft Picture Manager to crop images
Crop is to cut images smaller. This is available in all Microsoft Office Products as well under the Picture Tools >
Format Tab > Crop.
1. Open an image from your Pictures folder
2. Click on Edit Pictures > Crop

3. The image will now be greyed out, hover over one of the corners, the cursor will change into a black picture frame
corner
4. Drag the corner in to highlight the area you wish to keep (the rest will be cut away) – you will notice the new
picture dimensions on the right
5. Click on OK, then Save the image.

As mentioned – you can crop images in the Microsoft Office Products as well:
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Use Microsoft Picture Manager to resize images
You might have a large photo that you would like to insert on a SharePoint Wiki Page. The photo’s current size is
524×624 pixels and you need to resize it to 262 x 312 pixels.
1. Open an image from your Pictures folder
2. Click on Edit Pictures > Resize
3. I always use Percentage of original width and height (aspect ratio will be kept). As you click the down arrow on the
percentage – you’ll see the new size appearing below the original size.
4. Once you’re happy with the new size, Click on OK, then Save the image.
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PowerPoint
Remove Backgrounds from Images
I’ve snipped an image on my blog site and pasted it in PowerPoint. I’ve selected the image and on the Format Tab I
selected Remove Background.

Once you’ve selected “remove background”, PowerPoint will guess what the background is and highlight it pink.
Drag the corners to the size of the image you would like to use. Use “Mark areas to keep” (+) and “Mark areas to
remove” (-) to indicate any areas incorrectly “guessed”. Once you click on “Keep Changes”, only the image will be left
with the background ‘stripped out’.

Create a banner in PowerPoint
I need to create a banner (1550pixels wide x 200pixels high). As you know I can divide the pixels by 37.8 to convert
to cm’s. In PowerPoint I’ve selected an A3 landscape page. On this page I’ve inserted a shape (41.05 x 5.29 cm) and
I’ve positioned the “cut out” image over the banner as I would like to use it.
I will now create a shape to fade the banner to the right. The shape used for fading I’ve filled as a gradient and
changed both the colours to white. One of the colours I’ve set the transparency to 100% (my presentation
background colour is yellow in this image). I’ve also removed the outline of the shape.
Get to know your stuff
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The faded banner I will now place over my orange banner to create the faded look.

Ensure that the cut out image has been brought to the front. Now we’ll add the text, I’ve added some effects to give
a shadow effect.

Now I’ll use Snipping tool to snip the newly created banner and save as a JPEG or PNG.
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Even though you’ve planned the size of the shape in
PowerPoint, the size might be wrong after you’ve
snipped the image (view % of PowerPoint could cause
this). Open the image in Microsoft Picture Manager
and confirm / change the size.

And this is what it looks like on SharePoint.
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Align Objects
Select all the objects, go to Home tab > Arrange > Align and choose your setting.

Drag and drop images
Did you know you can drag images from your File Explorer directly onto your PowerPoint page (even Word). This is a
lot faster than doing Insert > Image etc.

Hyperlinks in emails and documents
Instead of sending an email with a link that looks like this
http://www.bing.com/search?q=hyperlinks+in+emails&src=IE-TopResult&FORM=IE10TR I prefer adding it as a
hyperlink on a word. Always remember that presentation is 70% of the battle won and correspondence speaks on
your behalf when you’re not around to defend yourself. So keep it neat and always be proud of what you share with
others.
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Right click on the word(s) > Hyperlink and paste the hyperlink in the address bar. Ensure that the link is set to
Existing File or Web Page.
Example: Herewith the Search result for hyperlinks as you requested.

You can also add a hyperlink to a person’s email address (example is from Outlook Email)
Should you have any queries, please contact Tracy

Excel
Fix capitalization using the =lower, =proper and =upper functions

The same can be done in Word using the change case menu
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Removing duplicates from a list

The result:
Cutting text from a string
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Concatenate different cells (together)

Data validation
If you want to create a dropdown in Excel that points to a list (somewhere in the same spreadsheet), create the list
[1] this could be on another page, go to the cell where you want the dropdown [2]. Click on Data tab [3] > Data
Validation [4]. In the window that opens, change “Allow” to List [5], click in the “Source” field, navigate to where the
list is and select the list [1]. Click on Ok and the list will now be in a dropdown.
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